Forum:TurboCAD
Thema:Symbole, parametrische Symbole
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
ManniBlue

Beiträge: 189 / 0

Acer Aspire F 15
TC2018 Pro Platinum Build 83.3, CADSymbols 12.0
TC2019 Pro Platinum Build 84.0, CADSymbols 13.0
TC2020 Pro Platinum Build 51.4, CADSymbols 14.0
TC2021 Pro Platinum Build 82.3, CADSymbols 15.0
Win10 Home/64

  Hallo TC17pro,

konnte mir selbst weiter helfen! Die Registrierung heißt, dass man manuell in eine SLT-Datei schreiben muss, weil bei Bibliothek speichern die Einträge nicht automatisch korrigiert werden! Nicht vorhandene Symbole werden nicht entfernt, Verzeichnisse werden für vorhandene Symbole nicht korrigiert, ...

Kämpfe mich durch die nicht beschriebenen Funktionen! 

------------------
Grüße aus dem Schwarzwald

Manfred

____________________________________________

Bitte bleibt dem Corona-Virus fern!
;-)