Forum:ELCAD
Thema:Usercodes in Kabelliste
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
elko-ansi

Beiträge: 30 / 0

Windows 10
EPLAN P8 V2.1
ELCAD V7.11.0

Hallo!

Ich bin mir trotz der Recherche im Forum gerade nicht ganz sicher, ob ich auf dem richtigen Weg bin.

Was muss ich machen, um die Inhalte bestimmter Codes (z. B. Usercodes), die ich der Kabelstammdatenbank hinzugefügt habe, nach dem Einfügen von Kabeln in den Schaltplan mit der Kabelliste auszugeben? Die Informationen werden am/im Adersymbol angezeigt und sind auch in der Kabeltabelle (Kabel-Planung) enthalten. Das Kabelmodul ist aktiviert.

Kann man eine Kabelliste auch per Listenbearbeitung generieren und in eine Zeichnung plotten? Wonach müsste man dann filtern, damit nur das Kabel und nicht jede Ader angezeigt wird?

Und warum wird z. B. das Kommentar (Code 40), das ich am Symbol eingebe nach der nächsten Auswertung einfach gelöscht??? Gebe ich es dagegen in der Kabeltabelle ein, bleibt es erhalten.

Genauso werden Anlage und Einbauort (Codes 1 und 3, Funktion ist deaktiviert), die ich beim Anlegen des Kabels im Bmk-Editor eingegeben habe, nach dem Platzieren und Auswerten des Adersymbols wieder gelöscht, obwohl sie sogar in der Kabeltabelle eingetragen sind und bleiben?

Wie setze ich eigentlich das Kabel-Referenzkennzeichen richtig zusammen, wenn es auch aus Anlage, Einbauort und Bmk bestehen soll? Brauche ich dann die Codes 1, 3 und 4 oder 1, 3 und 365? Oder nur 4 oder 365, wobei, wenn ich nur 4 benutzen würde, das gesamte Kennzeichen mit "-=" anstatt richtig mit "=" beginnt?

Ich dreh mich im Kreis... 

Danke für ausführliche Hilfe
Andreas

------------------
Rein rechnerisch kann man bereits einmal ganze Arbeit leisten, selbst wenn man nur zweimal halbe Sachen macht!

Bodo_M

Beiträge: 5278 / 10

hallo Andreas,

mit diesen themen füllst du zwar keine schulung aber doch mindestens
eine einweisung.

bitte rufe wende dich an unsere Hotline 0511 6103 120

------------------
tschüss aus hannover
bodo m