Forum:ELCAD
Thema:Unschönheit beim Speichern von Symbol in anderer Bibliothek
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
UKanz

Beiträge: /

Hallo,

oft bearbeite ich Symbole und speichere sie dann in einer anderen Bibliothek ab.
Dabei gehe ich wie folgt vor:

  • Bibliothek 1 öffnen
  • Symbol öffnen + ändern
  • Symbolgrafik schließen
  • Bibliothek 2 öffnen
  • Symbolgrafik öffnen
  • Symbol speichern

Hier fällt mir immer wieder auf, dass die Klassifizierung verloren geht. Das heißt,
wenn ich das Symbol in der gleichen Bibliothek speichere, ist die Klassifizierung
noch da. (Bild 1)
 

Aber nach...

  • Symbolgrafik schließen
  • Bibliothek 2 öffnen
  • Symbolgrafik öffnen
  • Symbol speichern

... ist die Klassifizierung oft weg, aber nicht immer.    (Bild 2)

 
Kann das jemand nachvollziehen?

------------------
Viele Grüße aus Nürnberg
Uli

           

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo Uli,

es handelt sich tatsächlich um einen Fehler.
Ich nehme das in die ReDa auf.

Vorschlag zu schnellerem Arbeiten:
Die Symbole nur in einer Bibliothek ändern und dann im
Stück in die andere Bibliothek kopieren. Dann geht auch
die Klassifizierung nicht verloren.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

[Diese Nachricht wurde von Pelle Bootsmann am 01. Jun. 2011 editiert.]

Pelle Bootsmann

Beiträge: 2156 / 1

Hallo Uli,

nach etwas Forschung, warum es manchmal klappt, hier die Antwort.

Es klappt, wenn die Klassifizierung schon in der Bibliothek vorhanden ist. In der Auswahlliste wird sie dann auch angewählt.
Andernfalls wird der erste Eintrag in der Auswahlliste ausgewählt
und das ist nunmal leer.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

UKanz

Beiträge: /

Hallo Pelle,

stimmt, die Klassifizierungen unterscheiden sich in den Bibliotheken. Es wird
also nur das angezeigt, was in der Ziel-Bibliothek auch vorhanden ist. Wieder
was gelernt.

Danke 

------------------
Viele Grüße aus Nürnberg
Uli