Forum:ELCAD
Thema:Code 4020 = Chaos pur!
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
UKanz

Beiträge: /

Hallo Gemeinde,

verwende ich in einem Symbol den Code 4020 (Auswertbarkeit abschalten), kann ich das Symbol
nicht mehr als Ziel verwenden. Gehe ich von einer Klemme auf ein Symbol mit  4020 = 1,
erscheinen keine Zielzeichen mehr im Klemmenplan. Schalte ich den 4020 aber auf 0, dann erscheinen
die Zielzeichen wieder. Bei Symbolen vom Typ 2 erscheinen die Zielzeichen immer...

Verwende ich den Code 4020 in einem Kabelsymbol (Typ 8), dann erscheint das Kabel nicht mehr
im BMK-Editor, und auch nicht mehr in der Kabelliste. Das ist ja soweit richtig, aber wenn ich
einen Klemmenplan generiere, taucht das Kabel in diesem Klemmenplan wieder auf...

Nach langem Testen und Probieren bin ich zur Erkenntnis gekommen, dass hinter dem Code 4020
irgendwie kein System steckt. Ein Kabel reagiert anders als eine Klemme, reagiert anders als eine
Tochter, reagriert anders als...

Ich muss Symbole für die Firma mit den großen grünen Buchstaben erstellen, aber immer
wieder haut es mich völlig aus der Bahn, weil sich Elcad bei jedem Symbol anders verhält...

Mache ich einen "Projekt-Check", meldet mir Elcad, dass die Symbole mit dem 4020 = 1 nicht
ausgewertet sind. Na das will ich ja.    Weshalb kommt dann eine Fehlermeldung?!

Da blicke ich nicht mehr durch... 

------------------
Viele Grüße
Uli

       

Toto1901

Beiträge: 232 / 96

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

Hallo Uli,

kann dir nicht wirklich helfen ausser etwas Trost spenden

------------------
symbadische Grüße
Thomas

UKanz

Beiträge: /

Hallo Thomas,

ich sitze wieder vor dem 4020, aber sein Rätsel bekomme ich ohne die
Hilfe von Aucotec wohl nicht gelöst. Den Code verstehe ich ganz und
gar nicht, da überall etwas anderes passiert.

Danke für Dein Mitgefühl. 

------------------
Viele Grüße
Uli