Forum:ELCAD
Thema:Aus Liste zurück in Zeichnung schreiben
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
IS-AG

Beiträge: 726 / 753

Hallo zusammen,

wenn ich in einer Liste (z.B. Inhaltsverzeichnis) bestimmte Codenummern auslese, werden diese teilweise nicht immer zurück in die Zeichnung geschrieben. (Extras / Automatik / Zeichnung anpassen)

Mal geht es, mal geht es nicht.

Ich möchte in die Klemmenpläne die Klemmennummern, Klemmentypen und Leitungen eintragen, die ich vom Kunden als Excel-Liste bekommen habe.

Im Formblatt hatten alle Informationen die Codenummer 51, die ich gegen 700-730 getauscht habe.

Weiß jemand Rat, weshalb es mal geht und dann wieder nicht? 
Kann es vielleicht damit zusammenhängen, dass bestimmte Dialoge als Handeintrag/Automatischer Eintrag (00001 und 00010) gekennzeichnet sind?

Gruß Uli

Bertologe

Beiträge: 195 / 0

"NAME" damit meine ich den Symbolnamen keine Variable ;)

Hallo,

hast Du die Codenummer erst nach dem Erstellen der Listen verändert? Wenn Ja liste neu anlegen und nochmal versuchen.

------------------
mfg Robert

Strohli

Beiträge: 860 / 0

Sind die Codenummern für Klemmentyp etc. auch wirklich im Formblatt enthalten und nicht in einem Hilfssymbol?
IS-AG

Beiträge: 726 / 753

Hallo zusammen,

Zitat:
Original erstellt von Bertologe:
hast Du die Codenummer erst nach dem Erstellen der Listen verändert? Wenn Ja liste neu anlegen und nochmal versuchen.


Nein, ich hatte erst die FBs geändert und dann die Liste erstellt. Werde ich aber trotzdem mal versuchen.


Zitat:
Original erstellt von Strohli:
Sind die Codenummern für Klemmentyp etc. auch wirklich im Formblatt enthalten und nicht in einem Hilfssymbol?

Ja, diese Codenummer stehen im Formblatt selbst, also nicht in einem Unter-Symbol.

Manchmal funktinoniert es ja, aber eben nicht immer.

Gruß Uli

IS-AG

Beiträge: 726 / 753

Lösung:

Die generierte List nicht löschen und dann aus Excel neu einlesen,
sondern die Liste stehen lassen und beim Import nur Abgleichen wählen.

Gruß Uli

IS-AG

Beiträge: 726 / 753

Nachtrag:

Beim Löschen der Liste wird auch der unsichtbare Code 5000 mit entfernt.

Importiert man nun die Liste aus Excel etc. neu, fehlt jetzt dieser 5000er Code, und Elcad weiß nicht mehr, wohin diese Daten gehören.

Und das trotz korrekt ausgefülltem S-Key! 

Gruß Uli

Gruß an RKO, ich bin auch im Urlaub fleißig.

stockal

Beiträge: 7 / 0

Hallo,

ich weiß, dieser Thread ist schon was älter. Wollte aber keinen neuen erstellen.

Problem:
Ich möchte aus der Stüli herraus die Einbauorte ändern/anpassen.
Dazu änder ich in der Liste die entsprechenden Zellen und klicke dann auf Extras->Automatik->Zeichnung anpassen. Oder???
Das funktioniert leider nicht. Muss ich für diese Funktion irgendwas in den Benutzer-/Projekt einstellungen einstellen?
Ich habe diese Funktion schön öfters benutz und ne gehts nicht mehr 

Könnte Ihr mir weiter helfen?

Gruß aus dem bewölkten Halle/Westf.