Solid Works 2017 erstarrt wie bei einem Screenshot / SolidWorks
Fairchild 08. Jan. 2019, 14:44

Hallo zusammen
Ich habe seit der Umstellung auf WIN10 und parallelem Update auf SWX 2017 das Problem, dass mir die 2D Zeichnungen erstarren sobald ich diese öffnen möchte. Das sieht aus wie ein Screenshot und der Kreisel ist am laufen. Die CPU steht bei 28%, Memory geht immer höher und der rest steht bei null.
Noch habe ich den SWX Support nicht kontaktiert.
Hat jemand dazu eine Idee?

Grüße
Christian

Ralf Tide 08. Jan. 2019, 16:08

Zitat:
Original erstellt von Fairchild:
Hat jemand dazu eine Idee?
Hallo Christian,

schön mal wieder von Dir zu lesen   

Ich kann Dir zwar nicht helfen, da ich noch kein Win10 einsetze, aber Fragen hätte ich schon:

  • Sind die Zeichnungen konvertiert?
  • Kannst Du neue Zeichnungen erstellen?
  • Nur auf Deinem Rechner, oder auch bei den Kollegen?
  • Wieviele SolidWorks-Versionen übersprungen?
  • Neue/parallele Installation oder Update einer alten Version?
  • Nur bei Einzelteilzeichnungen oder nur Baugruppenzeichnungen?
  • Grafikkartentreiber trau ich mich fast nicht zu fragen    ?
  • Installation schon repariert?
  • ...

Alles Gute für 2019
Ralf

Krümmel 08. Jan. 2019, 17:35

Hallo Christian,

habe hier W10 + SWX 2017 SP5 

Hast Du eine Testdatei für mich ?

Grüße Andreas 

HartmutT 08. Jan. 2019, 18:20


Beschriftungsaktualisierung-SWX-eingefroren.JPG

 
Hi Gemeinde!
Dieses Einfrieren und den Stillstand vom SWX hatten wir beim Zeichnungen öffnen vor Jahren mal gehäuft vorkommen.
Nach Konvertierung der Daten und SWX-Update wurden die ersten Zeichnungsöffnen zum Drama.
SWX rannte sich fest.
Erkennbar war immer, wie im Bild dargstellt, daß beim Laden der Zeichnung SWX auf "Beschriftungsaktualisierung" umgesprungen ist und dort verharrte und kein Klick mit Maus/Tastatur mehr annahm.
Christian, bei Euch Ähnlichkeiten? Grüßle H.

jörg.jwd 09. Jan. 2019, 07:21


2019-01-09_070921.jpg

 
Hallo Christian,

ich hatte solche Probleme nach beinahe jedem update. Bei uns lag's an veralteten Schriftköpfen (was genau habe ich bis heute noch nicht herausgefunden, irgendein Text oder das Firmenlogo). Beim öffnen dieser Dateien kam dann immer gut versteckt eine Meldung (siehe Bild). Diese Meldung ist immer auf dem Bildschirm aufgepoppt auf dem Standardmäßig Microsoft Word startet. Wenn das der selbe Bildschirm war wie der SWX-Schirm hatte ich keine Chance an das Ding zu kommen da es hinter SolidWorks lag und dieses nach dem einfrieren nur noch mit dem Task-Manager vom Bildschirm zu bekommen war => Word auf einem anderen Schirm gestartet, dann wurde die Meldung sichtbar. Da habe ich dann "nur Text" ausgewählt. Danach hat sich Word geöffnet => Word schließen und SolidWorks war wieder wach. Dann sofort den Schriftkopf gegen den aktuellen getauscht und dann war für immer Ruhe.

Schau mal nach ob es etwas in dieser Richtung sein kann.