Farbe von Tangenten und Lichtlinien / SolidWorks
Doerte1 02. Jan. 2019, 11:32


Tangentenfarbe.JPG


Tangentenfarbe1.JPG

 
Moin zusammen,
ich bin mit meinem Latein am Ende.

Wir haben im November SWX2018 (alt SWX2013) bekommen. Nachdem ich die meisten Einstellungen im neuen System angleichen konnte, ist dies hier übrig geblieben.

Ich kann die Farbe von Tangenten/Lichtkanten nicht ändern. Weder kriege ich sie in den Systemeinstellungen noch als angewählte einzelne Linie. Er sagt mit immer, daß die Linienfarbe schwarz ist. (siehe Bild)
Es muß doch möglich sein, irgendwo in den Systemeinstellungen einen Haken zu setzen/entfernen, damit diese Linien ebenfalls schwarz dargestellt werden.

Grüße
Dörte

Doerte1 02. Jan. 2019, 11:37


Tangentenfarbe2.JPG

 
Hier noch ein Bild, damit man sieht, daß ich auch in den Systemeinstellungen eigentlich eine schwarze Farbe habe.

Gruß Dörte

jörg.jwd 02. Jan. 2019, 11:39

Hallo Dörte,

arbeitest du mit Layern?

Doerte1 02. Jan. 2019, 11:46


Tangentenfarbe3.JPG

 
nein, jedenfalls nicht bewußt, hab mal eine Liste der Layer mit angegeben, aber es scheint nicht daran zu liegen

[Diese Nachricht wurde von Doerte1 am 02. Jan. 2019 editiert.]

HartmutT 02. Jan. 2019, 18:02

Hi Gemeinde!
Ähnliches Bild mit diesen farblichen tangentialen Kanten hatten wir auch gelegentlich...
Dabei waren immer "keine Volumenkörper" in der Baugruppe Schuld.
Idee: Doerte, besteht die gezeigte Baugruppe in Form von Hüllflächen oder Oberflächen(Körpern)?
Weil, dann kannst Du ewig an "Körperkantenfarbe schwarz" rumdoktern, das greift nämlich bei Flächenmodellen-tangentialen-Kanten etc. nicht.
Good Luck, H.

Doerte1 03. Jan. 2019, 07:27


Tangentenfarbe4.JPG

 
Danke für den Hinweis. Ich hatte auch auch gehofft, daß es wirklich an den Oberflächenkörpern liegt, aber dem ist leider nicht so.
Ich habe mal ein Bild reingestellt, welches ein normales Volumenmodell zeigt und auf der Zeichnung sind die Tangenten dunkelrot.
Es muß also noch eine andere Erklärung geben. (Und es muß doch auch noch andere Leute geben, die das gleiche Problem hatten  )

Gruß Dörte

bk.sc 03. Jan. 2019, 08:52

Hallo Dörte,

schau mal was bei dir in den Systemoptionen -> Zeichnungen -> Anzeigeart -> Tangentiale Kanten eingestellt ist, evtl. liegt es ja daran. Beachte aber das diese Einstellung glaube ich nur bei neu erstellten Ansichten wirksam wird, war zumindest bei mir so.

Gruß
Bernd

Andi Spieler 03. Jan. 2019, 09:57


MfVKa_ASP.jpg

 
Hallo Dörte,

ein frohes Neues Jahr 2019

Ist es vielleicht diese Option?

Modellfarbe für Verdeckte Kanten ausgeblendet/sichtbar in Zeichnungen verwenden.

Wählen Sie diese Option, um die Modellfarben eines Teils oder einer Baugruppe in einer Zeichnung in Verdeckte Kanten ausgeblendet/Verdeckte Kanten sichtbar anzuzeigen.
Diese Einstellung überschreibt die Farben in Extras > Optionen > Systemoptionen > Farben.
Jeder zugewiesene Layer setzt jedoch diese Einstellung außer Kraft.

Viele Grüße
AndiS

Doerte1 03. Jan. 2019, 12:10


Tangentenfarbe5.JPG


Tangentenfarbe6.JPG

 
Hallo Andi
ist eine interessante Option. Leider sind dann alle Bauteile in ihrer jeweiligen "Körperfarbe" dargestellt. Sieht irgendwie lustig aus 

Hallo Bernd,
dein Tipp war prima, die Linien sind jetzt schwarz.... und so dick wie die Körperkanten   
Wenn ich die Kanten einzeln auswähle, kann ich ihnen auch eine Dicke zuweisen, aber irgendwie nicht generell. Ich habe die üblichen Einstellungen überprüft, aber das System legt diese Linienstärke mit meiner Standarstrichstärke an, nicht mit dünn, wie ich es in den Systemeinstellungen definiert habe. (Die obere Linie habe ich "händisch" geändert)
Wenn du mir noch erklären kannst, wie ich das richtig stellen kann, dann gibt es Kaffee und Kuchen per Fax 

Gruß Dörte

Jörg Mäckelmann 03. Jan. 2019, 14:19


Linienfarbebearbeiten.jpg

 
Hallo Doerte,

Kaffee und Kuchen reizen mich jetzt ...

Zitat:
Original erstellt von Doerte1:

... das System legt diese Linienstärke mit meiner Standarstrichstärke an, nicht mit dünn, wie ich es in den Systemeinstellungen definiert habe.

Die Einstellung in den Systemoptionen für die tangentialen Kanten gilt für "Tangentiale Kanten mit Linien". Wenn du "Tangentiale Kanten sichtbar" einstellst, dann werden sie wie normale sichtbare Kanten mit der Standardstrichstärke dargestellt.

Aber eine Idee hätte ich noch: Nehme mal in dem Fenster "Linienfarbe bearbeiten" das Häkchen für "Standard" raus (siehe Bild). Nur dann wird die Farbe verwendet, die man in der Farbpalette ausgewählt hat. (Ansonsten eben, wie es in den Systemoptionen als Standard eingestellt ist.) Wenn das klappen sollte, könntest du mit dem Filter "Kanten" nochmal sämtliche Kanten - incl. der tangentialen Kanten - händisch auf schwarz einstellen

bk.sc 03. Jan. 2019, 14:39

Hallo Dörte,

wenn du die Option bei der Anzeigeart auf "Linien verwenden" stellst kannst du das aussehen in den Dokumenteigenschaften -> Linien -> Tangentiale Kanten einstellen, hier müsstest du dann halt auf Stil = durchgehend stellen und die Dicke wie gewünscht auswählen.

[Edit] Die Farbe für Tangentiale Modellkanten sollte natürlich in den Systemeinstellungen -> Farbe -> Zeichnungen, tangentiale Modellkanten natürlich auch auf schwarz eingestellt sein 

Gruß
Bernd

Andreas Westphal 04. Jan. 2019, 19:09

Hallo Dörte ... bitte lade doch mal ein kleines Demoteil hoch. Dann könnten wir mal schauen, ob es an den Einstellungen in diesem Dokument (Einstellungen der Vorlagen) liegen könnte. Möglicherweise findet so jemand schnell den richtigen Haken.

Doerte1 08. Jan. 2019, 06:48


Winkel.SLDPRT

 
Na, dann mal sehen.

Bin gespannt, was ihr raus findet.
Danke schon mal im voraus für die Hilfestellung

Gruß Dörte

ad_man 08. Jan. 2019, 08:22


2019-01-08Tangenten.jpg

 
Hallo Dörte,

wenn ich deinen Winkel in meine Zeichnungsvorlage packe, dann ist das Ganze
so, wie ich es haben möchte. Es muss also irgendetwas an deinen Dokumenteinstellungen
nicht passen... 

Andreas Westphal 08. Jan. 2019, 08:43


Doerte1.PNG

 
Schau mal bitte nach diesem Haken in den Dokumenteneinstellungen in deiner Zeichnung.

Doerte1 08. Jan. 2019, 09:00


Tangentenfarbe7.JPG

 
Hallo Andreas (ad-man),
danke dir und ja, das war mir klar, daß an den Dokumenteneinstellungen etwas einzustellen sein muß, nur was?

@Andreas (Westphal)
das hat man mir Andi auch schon geraten, nur dann ist die ganze Kontur in der Farbe, in der ich das Bauteil gezeichnet habe. "Händisch" kann ich im Anschluß die Farbe ändern, indem ich rechtsklick auf die Linie gehe, Linienfarbe auswähle und in der aufploppenden Farbpalette den Haken bei Standard raus nehme. Dann habe ich eine schwarze, dünne Linie.
Aber das kann es nun wirklich nicht sein.

[Diese Nachricht wurde von Doerte1 am 08. Jan. 2019 editiert.]

Andreas Westphal 08. Jan. 2019, 09:21

ups … habe ich doch glatt überlesen … die Info von Andi.

Mach bitte mal von dem Winkel (der von dir schon hochgeladen wurde) eine Zeichnung und lade sie hoch! Dann sehen wir direkt die Einstellungen in der Vorlage.
Vielleicht fällt uns da noch was auf.

ad_man 08. Jan. 2019, 09:31


2019-01-08Tangenten2.jpg


2019-01-08Tangenten3.jpg


Zeichnung.zip

 
Hallo Dörte,

schau doch mal auf diese beiden Einstellungen aus den Screenshots.
Alternativ habe ich dir mal meine Zeichnungsvorlage angehängt, dann
kannst du da mal mit rumexperimentieren.

Doerte1 08. Jan. 2019, 10:19


Winkel.zip

 
@Andreas (ad-man)
die Einstellungen sind bei mir die gleichen. Danke für die Vorlage. Ich habe sie mal  runter geladen und schau mal nach, was dort anders ist

@Anderes (Westpfahl)
ich habe mal eine Zeichnung und eine Vorlage hochgeladen. Vielleicht findest du ja was.

ad_man 08. Jan. 2019, 12:05


2019-01-08Tangente4.jpg

 
Hallo Dörte,

es scheint nicht an deinen Dokument- sondern an den Systemeinstellungen
zu liegen. Wenn ich deine Zeichnung öffne, ist alles prima und so wie
es sein soll.

Vielleicht kannst du die Systemeinstellungen einmal resetten (lassen) und
neu eingeben.

Andreas Westphal 08. Jan. 2019, 12:32

… ging mir gerade genauso. Alles in der Zeichnung war i.O.
Vielleicht kann ich morgen noch mal nach einer Option suchen, die das Verhalten beeinflußt. Heute wird das nichts mehr.

Doerte1 08. Jan. 2019, 13:25

ich danke schon mal für die Mühe, bin noch nicht dazu gekommen, wir die Vorlage von Andreas (ad-man) anzusehen.
Sollte nichts zu finden sein... dunkelrot ist dann das neue schwarz 

Manfred Kern 08. Jan. 2019, 16:03

Hallo Dörte.
Wir hatten mal ein ähnliches Problem beim Umstieg auf SW2017. In unseren Blattvorlagen waren Farben voreingestellt, die plötzlicht falsch angezeigt wurden. Nach langem Hin und Her war die einzige Lösung das wir die Blattvorlagen NEU erstellt haben. Die alten waren von 2007. Damit war unser Problem gelöst. Scheinen bei der Konvertierung wohl einen "Knacks" bekommen zu haben.

Gruß
Manfred

Doerte1 10. Jan. 2019, 06:49

Danke Manfred, das ist natürlich ein Punkt, auf den ich überhaupt nicht gekommen wäre.
Alles hab ich neu abgelegt und die Settings haben die Kollegen übernommen.
Aber gut zu wissen, daß man an der Schraube auch noch drehen kann. Ich hatte sowieso vor, die Rahmen neu zu erstellen.....was ich hoffentlich bald in Angriff nehmen kann.

Danke nochmals an alle
Gruß Dörte

konst06 14. Jan. 2019, 11:27


FarbanzeigemodusinSymbolleisteLinienformat.jpg

 
Hallo Doerte,
ist evtl. der Farbanzeigemodus in der Symbolleiste Linienformat aktiviert?

Gruß Daniel

Doerte1 15. Jan. 2019, 07:18

Hallo Daniel,
ja, die Anzeige ist aktiv, hat aber keine Auswirkungen ob an oder aus.

Aber danke für den Hinweis

Gruß Dörte