Kreuze an Linienenden / Rund um AutoCAD
Suse1973 19. Aug. 2019, 11:00

Hallo, nachdem ich nirgends was dazu gefunden habe, jetzt hier meine Frage.

Seit zwei Wochen erscheinen an meinen Linienenden und allen Knickpunkten Kreuze, egal ob Linie oder Polylinie.
Ist ein Block wenn ich das Kreuz anklicke.
Hat jemand sowas schonmal gehabt, ist ja bestimmt wieder irgendeine Variable, bin mir nur nicht bewußt wie ich das angeschaltet habe.

Danke schonmal SUSE

CADwiesel 19. Aug. 2019, 11:06

Blipmode auf  0 setzen

Suse1973 19. Aug. 2019, 11:20

mmmh...erkennt mein Autocad nicht Blipmode so geschrieben?

CADdog 19. Aug. 2019, 11:28

https://ww3.cad.de/foren/ubb/Forum54/HTML/023553.shtml#000005
.

Suse1973 19. Aug. 2019, 11:38


Linie.jpg

 
so mit .blipmode kennt er den Befehl, es war allerdinsg auf aus -seltsam...immer noch Kreuze.

Habe einmal auf ein und wieder auf aus gesetzt - Rechner neu gestartet - trotzdem noch Kreuze - gibtz noch andere Variable?

[Diese Nachricht wurde von Suse1973 am 19. Aug. 2019 editiert.]

marc.scherer 19. Aug. 2019, 11:53

Hi Suse,

hast mal 'nen Screenshot und/oder eine Beispielzeichnung?

Suse1973 19. Aug. 2019, 11:54

habe beim letzten Beitrag ein jpg begefügt 

C4DP4P57 19. Aug. 2019, 12:31

Tippe mal auf Punkte mit PDMODE 2?! Probiere mal PDMODE 0 oder 1?

Suse1973 19. Aug. 2019, 12:34

PDMODE - war es leider auch nicht - noch irgendeine Idee?

C4DP4P57 19. Aug. 2019, 12:40

Zitat:
Original erstellt von Suse1973:
PDMODE - war es leider auch nicht - noch irgendeine Idee?

Hast du mal ne DWG mit den Objekten? Kannst ja alles andere raus löschen

Suse1973 19. Aug. 2019, 12:44


Zeichnung2.dwg

 

Zitat:
Original erstellt von C4DP4P57:

Hast du mal ne DWG mit den Objekten? Kannst ja alles andere raus löschen


runkelruebe 19. Aug. 2019, 12:46

Gehen sie weg, wenn Du REGENerierst? Oder einfach nur zoomst?

Hardwarebeschleunigung umschalten.

Die Dinger sehen nunmal aus wie die BLIPMODE-Kreuze und Du scheinst ein Darstellungsproblem zu haben.

PS: den Doppelthread im Civil-3D-Brett mache ich zu.

PPS: die angehängte Datei hatte ich beim Abschicken noch nicht gesehen. Witzig, das sind Blockreferenzen namens "M50 Gitterkreuz RAS-Verm 1.4.1 (5.000 x 5.000 mm)" auf dem Layer 1.4.1 Gitterkreuz
Kommen die auch, wenn Du den Befehl .POLYLINIE (mit führedem Punkt!) aufrufst?

cadffm 19. Aug. 2019, 12:57

Sagt dir der Begriff VESTRA etwas? Da kommt's her 

Suse1973 19. Aug. 2019, 12:59

Sooo...im reinen Autocad Civil 3D ist es jetzt weg (nochmal alles ausprobiert, irgendwas hat funktioniert) -juhu-

aber im Autocad unter Vestra Infravision ist es noch da 

Suse1973 19. Aug. 2019, 13:02

Zitat:
Original erstellt von cadffm:
Sagt dir der Begriff VESTRA etwas? Da kommt's her   [/B]

Ja, ich hatte es aber auch im reinen Autocad - jetzt nur noch im Vestra

C4DP4P57 19. Aug. 2019, 13:05

Zitat:
Original erstellt von runkelruebe:
Gehen sie weg, wenn Du REGENerierst? Oder einfach nur zoomst?

Hardwarebeschleunigung umschalten.

Die Dinger sehen nunmal aus wie die BLIPMODE-Kreuze und Du scheinst ein Darstellungsproblem zu haben.

PS: den Doppelthread im Civil-3D-Brett mache ich zu.


Soweit mir bekannt kann man Blipmode Kreuze aber nicht greifen und da sie schrieb "ist ein Block wenn ich das Kreuz anklicke"... Die Kreuze sind Blöcke mit zwei Polylinien. Zusatzapplikation?

Edit: cadffm war wohl schon ein Stück weiter ;-)

runkelruebe 19. Aug. 2019, 13:08

Zitat:
Original erstellt von C4DP4P57:

Soweit mir bekannt kann man Blipmode Kreuze aber nicht greifen und da sie schrieb "ist ein Block wenn ich das Kreuz anklicke"... Die Kreuze sind Blöcke mit zwei Polylinien. Zusatzapplikation?


Soweit, so richtig. Den Satz hatte ich überlesen. Hatte mich zwar über die große Darstellung gewundert, aber das hat mich leider nicht zum "nochmal genau lesen" gebracht. Asche auf mein Haupt. Dank cadffm scheint es aber jetzt auch gelöst: VESTRA heißt der Schurke heute 

marc.scherer 19. Aug. 2019, 13:11

Hi Suse,

check mal die Vestra Einstellungen (wenn es die gibt) evtl. kann man die automatische Erstellung von Kreuz-Blöcken da abstellen?
Ansonsten: Hersteller-Support kontaktieren.

Suse1973 19. Aug. 2019, 13:14

Zitat:
Original erstellt von marc.scherer:
Hi Suse,

check mal die Vestra Einstellungen (wenn es die gibt) evtl. kann man die automatische Erstellung von Kreuz-Blöcken da abstellen?
Ansonsten: Hersteller-Support kontaktieren.


Habe mal ein Ticket beim Support eröffnet und bin gespannt ob die eine Lösung haben...zum Glück ist es im Civil jetzt weg...Dankeschön an alle