In PDMLink werden Intralink Parameter neu erzeugt / PTC Windchill
hagen123 12. Sep. 2013, 13:40

Hallo zusammen,

ich kann über folgendes Verhalten bei der Datenübernahme Pro/INTRALINK 3.4 nach Windchill PDMLink 10.1 in Verwendung von Wildfire 5 berichten:

Nachdem die Daten fehlerfrei mit dem Data Migrator in PDMLink angekommen sind, haben wir festgestellt, das auf den Zeichungen die Entwicklungsphasen und die Änderungsstände fehlten. Die Ursache wurde schnell gefunden.
Wildfire 5 zeigt die Systemseitigen Pro/INTRALINK Parameter zwar noch an, füllt aber den Wert nicht mehr. Damit die Werte wieder angezeigt werden, gibt es nun einen hidden config.pro-Eintrag, nämlich 'dm_emulate_ilink_sys_parameters' yes. Den schnell gesetzt, Wildfire 5 neu gestartet und zack, die Werte sind wie von Zauberhand in den Parametern wieder da. Sollte dann eigentlich die dauerhafte Lösung sein, bis ich festgestellt habe, dass bei Neuanlage von Teilen und Baugruppen zu den Windchill Systemparametern jetzt zusätzlich noch Pro/INTRALINK Parameter anlegt werden. Die will ich bei neuen Datenbank gar nicht neu angelgt haben!?!

Ist jemanden dieses Verhalten auch bekann? Steht übrigens auf der PTC-Support-Site unter Artikel: CS12853

... bis dahin

hagen123

Stahl 13. Sep. 2013, 22:33

dm_emulate_ilink_sys_parameters gibt es schon ewig, seit es Intralink Migrationen gibt. Und zwar genau zu diesem Zweck: damit alte Schriftköpfe weiter funktionieren.
Es erzeugt zusätzlich zu den "PTC_WM_" Parametern noch die alten "PROI_" Parameter.
Und zwar bei allen Teilen, egal ob alt oder neu.
Wo ist das Problem?