Fastwire verdrahtet nicht alles / ELCAD
dnied 22. Okt. 2008, 08:09


20081022075905300.pdf

 
Hallo,
ich hab ein Problem mit Fatswire. Wenn ich eine Schaltplan und ein Layout erstelle verdrahtet es mir nur den 1 Anschluss an den Bauteilen. (siehe PDF Anhang) Je nach dem was im Schaltpaln oben gezeichnet ist. Bei dem Beispiel im Anhang hat es mir die Verbindungen zwischen den Klemmen und den Tastschaltern sowie den Klemmen und den Leuchten verdrahtet. Die Drähte zwischen Taster und Leuchten fehlen und es gibt auch keine Fehlermeldung. Derhe ich meinen Schaltplan um ist es genau anders herrum. Dann werden die Drähte zwischen Leuchten und Tastschalter gezogen und der Rest nicht.
Wenn ich mir die Verdrahtungen Anzeigen lasse, zeigt er mir alle bis auf die letzte korrekt an. Die letzte berechnete Kabellänge stimmt zwar, allerdings zeigt er mir den vorletzten Draht noch einmal.
Ich habe eine Fastwire Tabelle in meinen Gerätestammdaten erstelltund jeden Anschluss extra angelegt. Wenn ich 2 Anschlüsse (Code 4041) pro Artikelnummer anlege gibt es eine Fehlermeldung. Wenn ich die Fastwire Tabelle in den Gerätestammdaten rauswerfe und die Verdrahtungsdaten in der normalen Gerätesatmmdaten anlege oder in den Symbolen hinterlege habe ich das gleiche Problem. Durch verschieden BeispielProjekte bin ich zu der Vermutung gekommen, dass Fastwire immer nur einen Anschluss pro Symbol/Gerät verdrahtet.
Kann mir jemand weiterhelfen?
Gruß Dominik

[Diese Nachricht wurde von dnied am 22. Okt. 2008 editiert.]

dnied 22. Okt. 2008, 13:59

Hallo, an alle die meinem Beitrag gelesen und sich dabei den Kopf zerbrochen haben. Nach ewigem rumprobieren habe ichs selbst gelösst. Man darf in den Layout-Symbolen nicht die Code Nummer 21 eintragen, weil sonst die Anschlüße 2x vorhanden sind und sich gegenseitig stören. 
Grüße Dominik

Bodo_M 22. Okt. 2008, 14:08

hallo Dominik,

ich freue mich, dich im elcad forum zu begrüssen. viel spass und
viele neue erkenntnisse.

ich habe bei mir schon probiert und getestet, bin aber nicht auf dein
ergebnis gekommen. ich hätte mir in kürze dein projekt schicken
lassen. super, daß du es selbst gefunden hast. unsere layout symbole
haben keinen code 21.