Aus Liste zurück in Zeichnung schreiben / ELCAD
IS-AG 11. Sep. 2004, 11:26

Hallo zusammen,

wenn ich in einer Liste (z.B. Inhaltsverzeichnis) bestimmte Codenummern auslese, werden diese teilweise nicht immer zurück in die Zeichnung geschrieben. (Extras / Automatik / Zeichnung anpassen)

Mal geht es, mal geht es nicht.

Ich möchte in die Klemmenpläne die Klemmennummern, Klemmentypen und Leitungen eintragen, die ich vom Kunden als Excel-Liste bekommen habe.

Im Formblatt hatten alle Informationen die Codenummer 51, die ich gegen 700-730 getauscht habe.

Weiß jemand Rat, weshalb es mal geht und dann wieder nicht? 
Kann es vielleicht damit zusammenhängen, dass bestimmte Dialoge als Handeintrag/Automatischer Eintrag (00001 und 00010) gekennzeichnet sind?

Gruß Uli

Bertologe 11. Sep. 2004, 19:37

Hallo,

hast Du die Codenummer erst nach dem Erstellen der Listen verändert? Wenn Ja liste neu anlegen und nochmal versuchen.

Strohli 13. Sep. 2004, 09:02

Sind die Codenummern für Klemmentyp etc. auch wirklich im Formblatt enthalten und nicht in einem Hilfssymbol?

IS-AG 13. Sep. 2004, 14:46

Hallo zusammen,

Zitat:
Original erstellt von Bertologe:
hast Du die Codenummer erst nach dem Erstellen der Listen verändert? Wenn Ja liste neu anlegen und nochmal versuchen.


Nein, ich hatte erst die FBs geändert und dann die Liste erstellt. Werde ich aber trotzdem mal versuchen.


Zitat:
Original erstellt von Strohli:
Sind die Codenummern für Klemmentyp etc. auch wirklich im Formblatt enthalten und nicht in einem Hilfssymbol?

Ja, diese Codenummer stehen im Formblatt selbst, also nicht in einem Unter-Symbol.

Manchmal funktinoniert es ja, aber eben nicht immer.

Gruß Uli

IS-AG 14. Sep. 2004, 09:32

Lösung:

Die generierte List nicht löschen und dann aus Excel neu einlesen,
sondern die Liste stehen lassen und beim Import nur Abgleichen wählen.

Gruß Uli

IS-AG 14. Sep. 2004, 19:22

Nachtrag:

Beim Löschen der Liste wird auch der unsichtbare Code 5000 mit entfernt.

Importiert man nun die Liste aus Excel etc. neu, fehlt jetzt dieser 5000er Code, und Elcad weiß nicht mehr, wohin diese Daten gehören.

Und das trotz korrekt ausgefülltem S-Key! 

Gruß Uli

Gruß an RKO, ich bin auch im Urlaub fleißig.

stockal 28. Okt. 2011, 12:35

Hallo,

ich weiß, dieser Thread ist schon was älter. Wollte aber keinen neuen erstellen.

Problem:
Ich möchte aus der Stüli herraus die Einbauorte ändern/anpassen.
Dazu änder ich in der Liste die entsprechenden Zellen und klicke dann auf Extras->Automatik->Zeichnung anpassen. Oder???
Das funktioniert leider nicht. Muss ich für diese Funktion irgendwas in den Benutzer-/Projekt einstellungen einstellen?
Ich habe diese Funktion schön öfters benutz und ne gehts nicht mehr 

Könnte Ihr mir weiter helfen?

Gruß aus dem bewölkten Halle/Westf.